Trzaski m.cz. w TS520SE - SP1WSR
Dodane przez SP1WSR dnia 26 luty 2011 11:20

Gdy kupowałem Kenwood-a poinformowano mnie, że trzeszczy potencjometr głośności. Jednak po włączeniu radia nie stwierdziłem tego zjawiska. Po paru dniach niestety zaczęło trzeszczeć. “Kontakt” do potencjometrów nie pomógł. Zastanowiło mnie jednak takie zjawisko. Gdy pojawiły się zniekształcenia w głośniku delikatne ruszanie gałką od AF nie niwelowało ani pogłębiało zjawiska. Dopiero gdy głośność dochodziła do pewnego poziomu nagle coś się odtykało i było czysto. Po jakimś czasie znowu zniekształcone audio wracało. Wygłądało to raczej na jakiś kondensator. Dodatkowo po włączeniu głośnika w gniazdo słuchawek, audio było cichsze ponieważ szeregowo włączane są oporniki. Ale o to chodziło. Aby było głośniej suwak potencjometru AF był już nie na początku ścieżki oporowej a w 3/4 jej długości. Nikt normalnie nie słucha aż tak głośno. W tym miejscu ścieżka na pewno nie była wytarta. A jednak zjawisko to występowało również. Postanowiłem wymienić wszystkie kondensatory elektrolityczne na płytce wzmacniacza m.cz. . W czasie prac konserwacyjnych dokręcając tranzystor mocy 2SC1061 przesadziłem i pękła obudowa. Na szczęście można go kupić. Ja dobrałem jednak nowsze i mniej szumiące tranzystory i wymieniłem parę Q3-BD243C (2sc1061) i Q4-BD244C (2SB481). Koszt około 2zł za sztukę. Nowa pasta silikonowa również była wskazana. Po odpaleniu TRX-a puki co nie ma już tego denerwującego zjawiska. Mam nadzieję, że przez parę lat będzie spokój ze wzmacniaczem. A reszta płytek? Pewnie również będzie trzeba powymieniać kondensatorki za jakiś czas. Przecież mamy już 2011 rok, a radio jest z roku około 1982.

Andy. SP1WSR

dsc07167.JPGdsc07172.JPGdsc07174.JPGdsc07180.JPGdsc07181.JPGdsc07190.JPGdsc07192.JPGdsc07197.JPGdsc07200.JPGdsc07208.JPGdsc07210.JPGdsc07212.JPG